<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="Copyright" content="(c) 2017 Dave Granlund" />
<meta name="DC.Language" content="(Scheme=Freetext) en-US" />
<meta name="Content-Language" Content="en" />
<meta name="Author" Content="Dave Granlund" />
<meta name="DC.Title" content="Dave Granlund &#8211; Editorial Cartoons and Illustrations>" />
<meta name="DC.Creator" content="Dave Granlund" />
<meta name="keywords" content="dave granlund, dave, granlund, david, cartoons, cartoon, cartoonist, cartooning, comic, comics, news, political, editorial, barack obama, george w. bush, massachusetts, new england, connecticut, rhode island, vermont, maine, new hampshire, minnesota, new york, news, current, events, art, humor, boston">
<meta name="description" content="Editorial cartoons and illustrations by Dave Granlund. Updated frequently.">
<meta name="DC.Subject"  content="" />
<meta name="DC.Type" content="Image" />
<meta name="DC.Format" content="text/html" />
<meta name="DC.Language" content="en" />
<!-- hides the thumbnail popper until full page load -->
<script language="JavaScript">

function setAllVisible() {

	var allElems = document.getElementsByTagName('*');
	for (var i = 0; i < allElems.length; i++) {
		var thisElem = allElems[i];
		if (thisElem.className && thisElem.className == 'pop') {
			thisElem.style.visibility = 'visible';
		}
	}

}

</script>
<title>
Dave Granlund &#8211; Editorial Cartoons and Illustrations &raquo; Gatherings and mass shootings</title>
<!-- leave this for stats -->
<link rel="stylesheet" href="http://www.davegranlund.com/cartoons/wp-content/themes/grain/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Dave Granlund &#8211; Editorial Cartoons and Illustrations RSS Feed" href="http://www.davegranlund.com/cartoons/feed/" />
<link rel="alternate" type="application/atom+xml" title="Dave Granlund &#8211; Editorial Cartoons and Illustrations Atom Feed" href="http://www.davegranlund.com/cartoons/feed/atom/" />

<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.davegranlund.com/cartoons/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.davegranlund.com/cartoons/wp-includes/wlwmanifest.xml" /> 
<link rel='index' title='Dave Granlund &#8211; Editorial Cartoons and Illustrations' href='http://www.davegranlund.com/cartoons/' />
<link rel='start' title='New England mercury levels&#8217; grades' href='http://www.davegranlund.com/cartoons/2001/09/05/new-england-mercury-levels-grades/' />
<link rel='prev' title='Hillary and DNC rigging' href='http://www.davegranlund.com/cartoons/2017/11/03/hillary-and-dnc-rigging/' />
<meta name="generator" content="WordPress 3.1" />
<link rel='canonical' href='http://www.davegranlund.com/cartoons/2017/11/06/gatherings-and-mass-shootings/' />
<link rel='shortlink' href='http://www.davegranlund.com/cartoons/?p=9688' />
<!-- WP Dynamic Drive Thumbnail Image Viewer Plugin -->
<script type="text/javascript">
/* <![CDATA[ */
	var loading_url = 'http://www.davegranlund.com/cartoons/wp-content/plugins/thumbnail-viewer/images/loadingImage.gif';
/* ]]> */
</script>
<link rel="stylesheet" href="http://www.davegranlund.com/cartoons/wp-content/plugins/thumbnail-viewer/css/thumbnailviewer.css" type="text/css" media="screen" />
<script src="http://www.davegranlund.com/cartoons/wp-content/plugins/thumbnail-viewer/js/thumbnailviewer.js" type="text/javascript">
	</script>

					<!-- YAPB Automatic Image Insertion -->
					<style type="text/css">
						/** Hide border around linked thumbnails the validation-aware way **/
						.yapb-image-link .yapb_thumbnail {
							border:none;
						}
					</style>
					<!-- /YAPB Automatic Image Insertion -->
				</head>




<body onLoad='setAllVisible();'>
<div id="page">
<div id="header">
<div id="daveDesc"></div>
  <div id="headermenu">
  
  <ul class="nav">
<li><a href="http://www.davegranlund.com/cartoons">Home</a></li>
<li><a href="http://www.davegranlund.com/cartoons/category/cartoons">Cartoon Gallery</a></li>
<li><a href="http://davegranlund.com/cartoons/category/illustrations">Illustrations</a></li>
<!-- exclude the cartoon gallery page because the illustration gallery tab must be manually added.-->
<li class="page_item page-item-2"><a href="http://www.davegranlund.com/cartoons/about/" title="About Dave">About Dave</a></li>
<li class="page_item page-item-152"><a href="http://www.davegranlund.com/cartoons/contact/" title="Contact">Contact</a></li>
</ul>
  
  

  </div>

</div>
<div id="header-arc">

</div>
<div id="content_area">

<div id="content-photo" class="narrowcolumn">
            <!--post-->
    <div id="post-9688">
        <div class="toonContainer">
            <p class="toonTitle">
                Gatherings and mass shootings                <span class="editPost">
                                </span> </p>
            <div class="toonBuy" style="width: 620px;"><a href="http://www.politicalcartoons.com/search.aspx?cmd=4&mode=Advanced&query=Gatherings and mass shootings&from=1%2f1%2f2000&to=11%2f7%2f2017&type=0&lang=1&artist=Dave+Granlund&zone=0" target="_blank"><img src="http://www.davegranlund.com/cartoons/wp-content/themes/grain/images/buyReprint.gif"></a></div><span class="prevnext-index"style="position:relative;top:-315px;"><a href="http://www.davegranlund.com/cartoons/2017/11/06/gatherings-and-mass-shootings/"><img src="http://www.davegranlund.com/cartoons/wp-content/themes/grain/images/spacer.gif"></a></span>
<a href="http://www.davegranlund.com/cartoons/2017/11/06/gatherings-and-mass-shootings/" rel="bookmark"><img id="photo" alt="Gatherings and mass shootings" class="photo" style="width: 600px; height: 465px;" src="/cartoons/wp-content/uploads/Gatherings-and-mass-shootings.png"/></a>
<span class="prevnext-index" style="position:relative;top:-315px;"><a href="http://www.davegranlund.com/cartoons/2017/11/03/hillary-and-dnc-rigging/"><img src="http://www.davegranlund.com/cartoons/wp-content/themes/grain/images/nextArrow-index.gif"></a></span>
<div class="social">Share this cartoon:
				
				<a href="http://www.facebook.com/share.php?u=http://www.davegranlund.com/cartoons/2017/11/06/gatherings-and-mass-shootings/&t=Granlund cartoon: Gatherings and mass shootings"><img src="http://www.davegranlund.com/cartoons/wp-content/themes/grain/images/icons/facebook.gif">Facebook</a>
				<a href="http://twitter.com/home?status=Granlund cartoon: Gatherings and mass shootings - http://www.davegranlund.com/cartoons/2017/11/06/gatherings-and-mass-shootings/"><img src="http://www.davegranlund.com/cartoons/wp-content/themes/grain/images/icons/twitter.gif">Twitter</a>
				<a href="http://digg.com/submit?phase=2&url=http://www.davegranlund.com/cartoons/2017/11/06/gatherings-and-mass-shootings/&title=Granlund cartoon: Gatherings and mass shootings&bodytext=A cartoon by Dave Granlund"><img src="http://www.davegranlund.com/cartoons/wp-content/themes/grain/images/icons/digg.gif">Digg</a>
				<a href="http://www.stumbleupon.com/submit?url=http://www.davegranlund.com/cartoons/2017/11/06/gatherings-and-mass-shootings/&title=Granlund cartoon: Gatherings and mass shootings"><img src="http://www.davegranlund.com/cartoons/wp-content/themes/grain/images/icons/stumble.gif">Stumbleupon</a>
				<a href="http://delicious.com/post?url=http://www.davegranlund.com/cartoons/2017/11/06/gatherings-and-mass-shootings/&title=Granlund cartoon: Gatherings and mass shootings&notes=A cartoon by Dave Granlund"><img src="http://www.davegranlund.com/cartoons/wp-content/themes/grain/images/icons/delicious.gif">Del.icio.us</a>
				<a href="http://reddit.com/submit?url=http://www.davegranlund.com/cartoons/2017/11/06/gatherings-and-mass-shootings/&title=Granlund cartoon: Gatherings and mass shootings"><img src="http://www.davegranlund.com/cartoons/wp-content/themes/grain/images/icons/reddit.gif">Reddit</a>    
				
				
				
				
				
				 
				
				       
				
				</div>            <!--aaron-->
        </div>
    </div>
        <!-- more button for home page -->
    </div>

<div id="sidebar">

<div class="facebook">
<div style="width:117px; padding-right:7px; float:right;">

<div style="line-height:30px; font-size:14px; background:none;"><b>Facebook</b></div>
<div style="margin-top:15px;">Keep up with Dave Granlund cartoons on Facebook...</div>
<div style="margin-top:15px;"><a href="http://www.facebook.com/DAVEGRANLUND">Visit Dave's page &raquo;</a></div>

</div>
</div>


  <ul>
        <li>
      <table id="wp-calendar" summary="Calendar">
	<caption>November 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.davegranlund.com/cartoons/2017/10/" title="View posts for October 2017">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://www.davegranlund.com/cartoons/2017/11/01/" title="New York City terrorism 2017">1</a></td><td><a href="http://www.davegranlund.com/cartoons/2017/11/02/" title="Houston MLB Champs 2017">2</a></td><td><a href="http://www.davegranlund.com/cartoons/2017/11/03/" title="Massachusetts time zone, Hillary and DNC rigging">3</a></td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td><a href="http://www.davegranlund.com/cartoons/2017/11/06/" title="Gatherings and mass shootings">6</a></td><td id="today">7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table>    </li>
        <li>
      
<!--for search function, see searchform-keep file, re-FTP-->






    </li>
    <li>
          </li>
<h2>Pages</h2>
	  <ul>
<li><a href="http://www.davegranlund.com/cartoons/category/cartoons">Cartoon Gallery</a></li>
<li><a href="http://davegranlund.com/cartoons/category/illustrations">Illustrations</a></li>
<!-- exclude the cartoon gallery page because the illustration gallery tab must be manually added.-->
<li class="page_item page-item-2"><a href="http://www.davegranlund.com/cartoons/about/" title="About Dave">About Dave</a></li>
<li class="page_item page-item-152"><a href="http://www.davegranlund.com/cartoons/contact/" title="Contact">Contact</a></li>
</ul>


    <li>
      <h2>Gallery by year</h2>
      <ul>
	  <li><a href="http://www.davegranlund.com/cartoons/category/cartoons">Browse all cartoons</a></li>
	   <li><a href="http://davegranlund.com/cartoons/category/illustrations">Browse all illustrations</a></li>
                <li><a href="http://www.davegranlund.com/cartoons/2017/ ">2017</a></li>
                <li><a href="http://www.davegranlund.com/cartoons/2016/ ">2016</a></li>
                <li><a href="http://www.davegranlund.com/cartoons/2015/ ">2015</a></li>
                <li><a href="http://www.davegranlund.com/cartoons/2014/ ">2014</a></li>
                <li><a href="http://www.davegranlund.com/cartoons/2013/ ">2013</a></li>
                <li><a href="http://www.davegranlund.com/cartoons/2012/ ">2012</a></li>
                <li><a href="http://www.davegranlund.com/cartoons/2011/ ">2011</a></li>
                <li><a href="http://www.davegranlund.com/cartoons/2010/ ">2010</a></li>
                <li><a href="http://www.davegranlund.com/cartoons/2009/ ">2009</a></li>
                <li><a href="http://www.davegranlund.com/cartoons/2008/ ">2008</a></li>
                <li><a href="http://www.davegranlund.com/cartoons/2007/ ">2007</a></li>
                <li><a href="http://www.davegranlund.com/cartoons/2006/ ">2006</a></li>
                <li><a href="http://www.davegranlund.com/cartoons/2005/ ">2005</a></li>
                <li><a href="http://www.davegranlund.com/cartoons/2004/ ">2004</a></li>
                <li><a href="http://www.davegranlund.com/cartoons/2003/ ">2003</a></li>
                <li><a href="http://www.davegranlund.com/cartoons/2002/ ">2002</a></li>
                <li><a href="http://www.davegranlund.com/cartoons/2001/ ">2001</a></li>
              </ul>
    </li>
	
	
	
		<!-- to enable monthly archive...
    <li>

      <h2>      </ul>
    </li>
	-->
	
	
	
              </ul>
</div>
</div>

<div id="footer-arc"> </div>
<div id="footer">
  <div class="footer-content"><a href="http://www.davegranlund.com/cartoons/feed/"><img onMouseover="this.src='http://www.davegranlund.com/cartoons/wp-content/themes/grain/images/rss-feed.gif'" onMouseout="this.src='http://www.davegranlund.com/cartoons/wp-content/themes/grain/images/rss-feed-low.gif'" id="rss-feed" src="http://www.davegranlund.com/cartoons/wp-content/themes/grain/images/rss-feed-low.gif" alt="RSS feed icon" /></a>
        <a href="http://www.davegranlund.com/cartoons/feed/atom/"><img onMouseover="this.src='http://www.davegranlund.com/cartoons/wp-content/themes/grain/images/atom-feed.gif'" onMouseout="this.src='http://www.davegranlund.com/cartoons/wp-content/themes/grain/images/atom-feed-low.gif'"id="atom-feed" src="http://www.davegranlund.com/cartoons/wp-content/themes/grain/images/atom-feed-low.gif" alt="Atom feed icon" /></a>
	<span style="float:right;">RSS Feeds:&nbsp;&nbsp;</span>
            All artwork is copyright &copy; 2001-2017 Dave Granlund, all rights reserved. <br/>
    <span class="log">
    <a href="http://www.davegranlund.com/cartoons/wp-login.php">Log in</a>    </span>
      </div>
</div>
</div>
</body></html>